Get in touch
Back
Maintenance

Planned Downtime Notification - February 17th 23:00 GMT -3

Completed 18 Feb at 06:00am -03.

General Web Aplication Background Web Process
Completed

Maintenance completed

Posted 18 Feb at 06:00am -03.
Started

Dear Users,

We've scheduled a maintenance window from Saturday, February 17th at 23:00 PM GMT -03 to Sunday, February 18th at 6:00 AM GMT -03. This downtime is crucial for infrastructure enhancements and service quality improvements.

The mobile App will continue collecting data, but it will sync once the servers are up again.


Estimado usuarios,

Hemos programado un período de mantenimiento desde el sábado 17 de febrero a las 23:00 p. m. GMT -03 hasta el domingo 18 de febrero a las 6:00 a. m. GMT -03. Este tiempo de inactividad es crucial para las mejoras de la infraestructura y la calidad del servicio.

La aplicación móvil seguirá recopilando datos, pero se sincronizará una vez que los servidores vuelvan a funcionar.

Posted 17 Feb at 11:30pm -03.