Back
Resolved

Some Android devices are having problems to login
Started 10 Feb at 08:48am -03.
Background Web Process
Created
Some Android devices are having problems to log in, if you are one of them, please go to the PlayStore and update to the latest version that was released 10 feb 2023 or you can check in your device if you are in version 1.5.33
Posted 10 Feb at 08:48am -03.